Tips for Microsoft Word 2000

Use Your Keyboard to Quickly Change the Case of Text
From K.Venkatesh, Tamil Nadu, India

Here's how you can use your keyboard to quickly change the case of text in Microsoft Word: Select the text you want o change and press SHIFT+F3. Each
fime you press the F3 key, the text case switches between Title Case, UPPERCASE, and lowercase.

Paste Using the INSERT Key

From Chody Trajano, Springfield, Virginia

Did you know that you can assign the Paste command to the INSERT key on your keyboard? That means you only have to use one key to paste the contents
of your Clipboard into your document.

Here is how to set it up:

1.0n the Tools menu, click Options, and then click the Edit tab.

2.Select the Use the INS key for paste check box to enable this feature.

3.Click OK.Now, each time you press the INSERT key, you will paste the contents of the Clipboard intfo your document. Editor's Note: Choosing this option dis-
ables the default function of the INSERT key in Microsoft Word that enables you to switch between insert typing mode to overtype mode.

Use Word 2000 to Do Your French (or Spanish) Homework

From Marcial Lapp, Bloomfield, Michigan

I am a student in high school and engaged in French language courses. The fact that Office 2000 can tell me when | have misspelled a word, or even if my
French grammar usage is wrong, is exiremely time saving and it gets me an A on the papers | write. Editor's Note: Microsoft Word 2000 automatically detects
whether you are typing in English, French, or Spanish, and uses the appropriate spelling or grammar checker for that sentence.

What's This? Find Out What Formatting is Applied to Text in Word
From William Holmes, United Kingdom

To find out what formatting (fonts, style, alignment, etc.) is applied to a paragraph in Word:

1.0n the Help menu, click What's This?.

2.When the pointer becomes a question mark, click the text you want to check.Then a message will appear describing the formatting in that section.
3.When you have finished checking your text, press ESC.

Save All Your Word Documents at Once

From Nancy Schoh, La Crescent, Minnesofa

If you know the "secret" key, you can save or close all of your open documents in one step.

1.Hold down SHIFT and click the File menu. When you hold down SHIFT, two new options appear on the File menu: Close All and Save All.

2.To save all your open documents at once, click Save All. Or, to close all your open documents, click Close All; Word will prompt you to save your changes
before closing any documents.

Editor's Note: The Close All command also works in Excel.

Select Columns of Text in Word

From Rajendra Khade, Maharashfra, India

To select a vertical block of text in Word, such as a column of numbers, press and hold down ALT, and then drag your mouse over the text. Then, you can
delete it or copy it into another file. So easy! Editor's Note: If your column of text is inside a Word table, you will not be able to use thistrick to select it.

Move Images in Word to the Exact Position You Want

From Fred Feuermann, Vancouver, British Columbia

When you position an image in a Word document, it automatically aligns (or snaps) to an invisible grid, which helps keep everything lined up. If you ever
need exact control over the placement of your image, you can temporarily override the grid by pressing the ALT key as you drag the object into place. You'll
notice that the image moves smoothly and not in increments along the grid. Editor's Note: This tip works as long as the image is not set to be in line with the
text. To make sure it works for you:

1.Double-click the image, and select the Layout tab.

2.Under Wrapping style, choose any style except In line with the text.

3.Then, click OK.

Quickly Replicate Text or Graphics in Word

From Tim Graves, Shropshire, United Kingdom

Here's a quick way to make copies of text or graphics in Word:

1.Select the item or text you want to copy.

2.Press and hold down the CTRL key.

3.Then use the mouse to drag the item to the desired position. A copy of the original item is made right where you want it. This is helpful when you 'recreating
a document that will include a lot of repeated fext or images.

Find Your Place in Word Documents

From Nicolien Gooch, KwaZulu/Natal, South Africa

If you are working on a long document, it's easy to lose your place. With Microsoft Word documents, you can pick up where you left off in your last editing
session because Word keeps tfrack of the last three locations where you typed or edited text. Just press SHIFT+F5 immediately after opening the document,
and the cursor will appear af the exact point where you last made a change. To reach the previous two editing locations, press SHIFT+F5 until you reach the
location you want.



Add Attractive Horizontal Lines in Word

From Collin Delker, Salina, Kansas

It's easy to add a variety of horizontal divider lines fo Word documents. To create a solid, black line for example, type three HYPHENS (-) af the beginning of a
new paragraph and then press ENTER. Typing three UNDERSCORES (_) will make a thicker line, and so on. Editor's Note: If you're having frouble making this tip
work, try this:

1.Select AutoCorrect from the Tools menu.

2.Click the AutoFormat As You Type tab.

3.Then select the Borders check box under the Apply as you type heading.

Check Spelling in Only a Portion of Your Word Document

From Joseph Spracklen, Aberdeenshire, Scotland

If you see a spelling mistake, you can correct it quickly without checking the entire document. Just right-click the misspelled word, and then select the
spelling correction you want from the shortcut menu. To find the next misspelled word in the document, press ALT+F7.

Increase or Decrease Line Spacing in Word
From Nikolaos Bessis, Pireas, Greece

To quickly change the line spacing of a paragraph in Microsoft Word:

1.Select the text you want fo change.

2.Do one of the following: To set line spacing 1o single-space lines, press CTRL+1.To set line spacing to double-space lines, press CTRL+2.To set line spacing
to 1.5-line spacing, press CTRL+5.

Insert Current Date and Time in Word

From R. S. Karthik, Nashville, Tennessee

You can insert the current datfe or time in a Word document using keyboard shortcuts. Here's how:
1.Position the cursor where you want to insert the date or time.

2.Do one of the following:To insert the date, press ALT+SHIFT+D.To insert the time, press ALT+SHIFT+T.

Insert Accents and Special Characters in Word
From Andrew Stagg. Calgary, Alberta, Canada

If you are tired of the complex steps involved in inserting accents and special characters, here is a fast and easy way. To insert an accent or special charac-
ter by typing a character code:

1.Click where you want to insert the accent or character.

2.Make sure the NUM LOCK is on.

3.Hold down the ALT key, and then, using the numeric keypad, type the character code.Here are sone commonly used codes: TYPE THIS CODE TO GET THIS
CHARACTER129 (1130 €133 0135 ¢138 €148 6155 ¢160 d164 A171 ?

Keep Words Together with a Nonbreaking Space

From Tina Dorsey, New Cumberland, Pennsylvania

Have you ever been typing a paragraph in Microsoft Word and had a multiword phrase, such as a person's name, get separated onto two lines? You can
keep that phrase or name together by inserting a nonbreaking space. To create a nonbreaking space, select the space after each word in the phrase
(except the last word), and press CTRL+SHIFT+SPACEBAR.

Edit Text in Print Preview

From Michael Hernandez, Loma Linda, California

Sometimes when you view a Microsoft Word document in Print Preview mode, you notice adjustments or edits you'd like to make to graphics and text. Did
you know you can make those changes while you're still in Print Preview mode? Here's how you do it:

1.Click Print Preview on the File menu.

2.Click the text in the area you want to edit. Word zooms in on the area.

3.Click Magnifier on the Print Preview toolbar. When the pointer changes from a magnifying glass to an I-beam, you can begin making your changes to the
document.

4.To exit Print Preview and return fo the previous view of the document, click Close

Add Fake Text to a Word Document

From Sheri Pulis, Sacramento, California

Here's a handy function you can use whenever you need to fill a page with fake text—for example, 1o demonstrate a feature in Word or o work with page
layout and design. In a Word document, type =rand (4,5) and then press ENTER. The numbers in parentheses correspond fo the number of paragraphs (4)
and the number of sentences per paragraph (5). You can change the numbers in parentheses to put more or less text on the page. Or if you want one long
paragraph, just place one number in the parentheses, which will designate the number of sentences that should appear in the paragraph.

Change Your Default Folder in Word

From Daniel Jang, hometown unknown

Have you noticed when you save a document for the first time, Word automatically opens the My Documents folder? If you don't use My Documents to store
your work, you'll save time by setting up the folder you do use as your default working folder. To change the default working folder for Word documents:

1.0n the Tools menu, click Options, and then click the File Locations tab.

2.In the File types list, click Documents.

3.Click Modify.

4.To select an existing folder to display as the default working folder, locate and click the folder you want in the folder list.

To create a new folder to display as the default working folder, click Create New Folder, and then type a name for the new folder in the Name box.



Tips for Publisher 2000

Use the Publisher 98/2000 Design Gallery
The Publisher 98/2000 Design Gallery contains hundreds of professionally designed objects that you can add to your publication, including pull quotes, logos,
coupons, borders, mastheads, calendars, and more.

To open the Design Gallery, click Design Gallery Object on the Objects toolbar.
You can also use the Design Gallery to store objects that you create or import. Once the items are added to the Design Gallery, you can reuse them in other
publications. This is a great place fo store your favorite pictures, your logo, or even an entire page.

To add an object to the Design Gallery

1.Click the object.

2.0n the Insert menu, click Add Selection to Design Gallery.
3.Type a name and a category in the spaces provided.
4.Click OK.

CHECK FOR ERRORS

Add Terms to the Spelling Checker Dictionary in Publisher
Did you know that you can add special terms to the spelling checker dictionary in Publisher, such as proper nouns, industry-specific words, and ablorevia-
fions? Once you add a term, Publisher won't flag it as incorrectly spelled when it appears later in the publication or in another publication.

To add special terms to the spelling checker dictionary
1.0n the tools menu, click Spelling, and then click Check Spelling.
2.Click Add for each word or abbreviation you want to add to the dictionary.

Use the Design Checker in Publisher to Check for Missing Text

Missing fext often occurs when you resize a text frame after inserting text, or when you add a graphic that pushes text info an adjacent text frame. Adding a
continued notice fo a text frame can also cause missing text. Publisher indicates that text is missing by showing the Text in Overflow symbol at the bottom of
a text frame when the frame is selected.

Use the Design Checker to check your publication for missing fext. It analyzes your publication and stops at every text frame that contains text in the overflow
areq, and suggests possible solutions.

To run the Design Checker

1.0n the Tools menu, click Design Checker.

2.To check your entire publication, click All.-Or-To check specific pages, click Pages, and then type the page numbers in the from and to boxes.

3.Click OK. Publisher checks the design and displays a dialog box if it finds a problem.

4.If you want fo fix the problem, go to the publication and make your changes; you don't have to close the Design Checker dialog box. When you've fin-
ished, click Continue to have Publisher continue checking your publication.-Or-If you don't want to fix the problem, click Ignore or Ignore All, and then click
Continue.

5.Click OK.

Did You Know...

Keep an Object's Center in Same Place When Resizing in Publisher
To keep the center of an object in the same place in your publication while you resize the object, click the object, then hold down CTRL while you resize the
object. Release the mouse button before you release CTRL.

Measure an Object in Publisher 98/2000
Click the object you want to measure, and then look in the status line at the bottom of the screen. The numbers in the lower-right comer indicate the size of
the selected object.

Switch Between Single-Page and Facing-Page Views in Publisher

Did you know that you can switch between single-page and facing-page views in Publisher? This tool helps you work more efficiently and create better-look-
ing multiple-page publications, such as newsletters, brochures, and catalogs. Use single-page view when you want to work af a higher magnification and
concentrate on one page at a time. Switch fo facing pages (or two-page) view when you want to see the pages as your reader will see them. By switching
back and forth, you can balance the content and design of the left- and right-hand pages so they compliment rather than compete with each other.

To switch between single-page and facing-page views of your publication

1.Select an inside page of your publication.

2.0n the View menu, click Two-Page Spread.

To retum to the previous view, click Two-Page Spread on the View menu.

FORMATTING

Apply Text and Graphics Formatting Multiple Times in Office 2000

Have you ever wanted to make several non-sequential words stand out by using a special font in your document? Or have you ever wanted fo change cer-
tain solid lines to dotted lines in graphics created with the drawing tools? If you've ever wanted to apply the same format to items in different locations in a
file, you might not realize how easy it is. Instead of clicking the Format Painter button on the Standard toolbar every time that you want to apply the new for-
mat, you can take advantage of the button's "sticky'feature.

1.Select the item whose format you would like to copy.

2.To copy the selected format to several items, double-click the Format Painter button. The button stays selected, or "sticky."

3.Select the text or graphic where you want to apply the new format.

4.When you're finished applying the format, click the Format Painter button again or press ESC.



Note Applying text and graphics formatting multiple times does not work between programs. For example, you cannot apply formatting from Word to
PowerPoint®.

For more information, type format painter or copy formats in the Office Assistant or on the Answer Wizard tab in the program's Help window, and then click
Search. For related information, see Quickly Copy Formatting with the Format Painter in Office 2000 and Insert a Drawing Object Multiple Times in Office
2000.

Add Continued Notices to Publisher 2000 Publications

Continued notices help guide readers through a story that continues on another page in a publication. Continued notices are useful for long aricles or publi-
cations, such as newsletters or catalogs. Before adding a continued notice, be sure to connect the text frames that contain the story. Confinued notices only
appear affer text has been placed and flows from page fo page.

To add a continued nofice in a text frame

1.Right-click a connected text frame, point fo Change Frame, and then click Text Frame Properties.

2.Under Options, select one or both Contfinued check boxes.3.Click OK.Repeat steps 1 through 3 for each connected frame in the chain.

Change How Text Wraps Around a Graphic in Publisher

You can adjust the amount of white space between text and a piece of clip art, scanned photographic image, or other graphic in Publisher.
To change how fext wraps around a graphic

1.Click the graphic.

2.0n the Format menu, click Picture Frame Properties.

3.Click Picture Only.

4.Click OK.

5.0n the Formatting toolbar, click the Edit Iregular Wrap button.

6.Grab the picture handles that surround the graphic until the space between the text and the graphic is the way you want it. To add additional Adjust han-
dles, hold down CTRL and click where you want the new handle to appear. To delete a handle, hold down CTRL+SHIFT and click the handle.
7.When you're finished, click anywhere on the page.

Change the Number of Hyphens Added to Text in Publisher

You can change the number of hyphens that are automatically added to your text to achieve a more even right edge, or to reduce white gaps in the text,
the number of hyphens, or the number of short syllables before or after a hyphen. To achieve any of these effects, change the number in the hyphenation
zone in the following way: For a more even right edge, reduce the number. For fewer white gaps in the text, reduce the number.

For fewer hyphens, increase the number.For fewer short syllables bbefore or after hyphens, increase the number. To change the number in the hyphenation
zone

1.Click a text frame that contains text.

2.0n the Tools menu, point o Language, and then click Hyphenation.

3.In the Hyphenation Zone box, type the measurement you want.If you do not want any hyphens in your publication, click a text frame, and then clear the
Automatically hyphenate this story check box.

Copy Formatting to More Than One Text or Graphic in Publisher

The Format Painter is a great time-saving tool when you want fo copy fext formatting aftributes - such as font, font size, style, or color - fo more than one line
of fext at a time. You can also use it fo copy graphics formatting attributes - such as color, pattemn, gradient, or border style - to more than one graphic.

To copy formatting fo more than one text or graphic

1.Highlight the text or click the graphic that has the formatting you want to copy.

2.0n the Standard toolbar, double-click the Format Painter button.

3.Click the text or graphics you want fo reformat.

4.When you're finished, click the Format Painter button.

Quickly Copy Formatting Within a Page in Publisher 98/2000
With the right mouse button held down, drag the object or text that has the formatting you want o copy onto the object or text you want to change.
Release the right mouse button, and then click Apply Formatting Here.

Use Keystrokes in Publisher 98/2000 to Change Your Font Size

To increase the font size to the next larger size in the Font menu, highlight the text you want to change, and then press CTRL+SHIFT+ > To decrease the font
size to the next smaller size in the Font menu, press CTRL+SHIFT+ <. To decrease your font size by 1 point, press CTRL+[. To decrease your font size by 1 point,
press CTRL+]. By using these key combinations, you can grow or shrink your font size without having to use the mouse.

KEYBOARD SHORTCUTS

Useful Shortcut Keys in Publisher 2000

Do you find that using the keyboard is sometimes quicker than using your mouse? Shortcut keys can help you bypass menus and carry out commands
directly. You can use shorfcut keys in many ways with Publisher, from accessing commmands and foolbar buttons to adding a new page fo your publication.
Shortcut keys are sometimes listed next o the command name on Publisher menus. For example, on the Insert menu, the Page command lists the shortcut
CTRL+SHIFT+N.

For a comprehensive list of shortcuts, ask the Office Assistant for help. In Publisher 2000 or any of the other Office 2000 programs, press F1 to display the
Assistant, and then type shortcut keys in the text box. Here are some of the most useful Publisher shortcut keys:

Activity Shortcut KeysCreate a new publication CTRL+N

Move between the current page vliew and actual size view F9

Check spelling F7

Copy formatting CTRL+SHIFT+C

Paste formatting CTRL+SHIFT+V

Retumn character formatting to the current text style CTRL+SPACEBAR

End one line and begin another without starting a new paragraph SHIFT+ENTER
Begin a new paragraph ENTER

Make fransparent or opaque CTRL+TNudge fo the left ALT+LEFT ARROW

Nudge to the right ALT+RIGHT ARROW



Nudge up ALT+UP ARROW

Nudge down ALT+DOWN ARROW

Add a page after the current page CTRL+SHIFT+N

Move between the background and the foreground page CTRL+M
Go to page... F5

Insert a hyperlink for the selected object on a Web page CTRL+K
Select all text in a text frame, the entire story in connected text frames, or all text in a table cell CTRL+A
Copy CTRL+C

Paste CTRL+V

Undo CTRL+Z

Save changes to a publication CTRL+S

Print part or all of a publication CTRL+P

Open an existing publication CTRL+O



